Which PHP version should I use?

Although Joomla specify PHP 5.3.10 as the minimum requirement, it is an End-of-life (EOL) version that is not supported by PHP project any more.

PHP 5.6 is the minimum recommended version. However, we recommend that you use PHP 7.2 or greater with Mosets Tree.

Was this article helpful?